Intermittent app disruption
Incident Report for Digistorm
Resolved
Digistorm has resolved the issue and all apps are operational.
Posted Jan 29, 2021 - 14:00 AEST
Investigating
Digistorm is currently investigating intermittent interruptions to our app platform. We are investigating and will provide further updates through this channel.
Posted Jan 29, 2021 - 13:41 AEST
This incident affected: App (Digistorm App).