Delay with email notifications
Incident Report for Digistorm
Resolved
The email issue has now been resolved and services have been returned to normal.
Posted Aug 12, 2020 - 16:58 AEST
Monitoring
Email notifications are currently experiencing sending delays.
Posted Aug 12, 2020 - 10:52 AEST
This incident affected: App (Digistorm App) and Funnel (CRM).