Performance issues
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 17:11 AEST
Monitoring
The system has returned to normal and the team will continue to monitor the situation and continue their investigation.
Posted Oct 30, 2023 - 11:59 AEST
Investigating
We are investigating intermittent performance issues some users are currently experiencing when accessing Funnel.
Posted Oct 30, 2023 - 11:55 AEST
This incident affected: Funnel (CRM, Forms, Email, Events, Bookings, Automations, Payments, API) and App (Absentee Form).