Funnel System Performance

Incident Report for Digistorm

Resolved

This incident has been resolved.
Posted May 06, 2024 - 23:03 AEST

Monitoring

The issue impacting Funnel has been resolved and the team will continue to monitor the situation.
Posted May 06, 2024 - 18:46 AEST

Update

We are continuing to investigate this issue.
Posted May 06, 2024 - 17:16 AEST

Investigating

We are investigating reports about intermittent performance issues when trying to access Funnel.
Posted May 06, 2024 - 15:52 AEST
This incident affected: Funnel (CRM, Forms, Email, Events, Bookings, Automations, Payments, API) and App (Absentee Form).