Funnel Partial Outage Investigations

Incident Report for Digistorm

Resolved

This incident has been resolved. Thank you for your patience.
Posted Apr 30, 2025 - 15:00 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 14:06 AEST

Identified

We have identified the issue and are applying a fix.
Posted Apr 30, 2025 - 14:05 AEST

Investigating

We are aware of a partial Funnel outage affecting the leads and reports modules. We will provide an update as soon as we have identified the issue.
Posted Apr 30, 2025 - 13:44 AEST
This incident affected: Funnel (CRM).