Intermittent performance issues on Funnel
Incident Report for Digistorm
Resolved
The intermittent performance issues some customers might have faced, has now been resolved. Thank you for your patience.
Posted Dec 04, 2023 - 18:32 AEST
Monitoring
Intermittent performance issues have been resolved. We're currently monitoring Funnel and investigating the cause of the issue.
Posted Dec 04, 2023 - 14:44 AEST
Investigating
We are aware of some customers experiencing intermittent performance issues on Funnel. Our team are investigating the issue.
Posted Dec 04, 2023 - 10:36 AEST
This incident affected: Funnel (CRM, Forms, Email, Events, Bookings, Automations, Payments).