Intermittent website performance
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 17:14 AEST
Monitoring
The issue impacting the websites has been addressed and the websites have returned to a normal operations. We will continue to monitor the situation.
Posted Jan 09, 2022 - 14:28 AEST
Investigating
We are currently investigating an issue that is causing intermittent website outages. This is not impacting all websites and we are working to resolve the issue as a priority.
Posted Jan 09, 2022 - 14:07 AEST
This incident affected: Websites.