Intermittent disruption to Funnel
Incident Report for Digistorm
Resolved
This incident has been resolved. We apologise for any inconvenience caused.
Posted Apr 30, 2021 - 06:20 AEST
Monitoring
A fix has been implemented and we're closely monitoring all systems. Services are being restored to full capacity.
Posted Apr 29, 2021 - 16:27 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2021 - 14:43 AEST
Investigating
Our developers have identified a performance issue affecting many Funnel services. We are working to restore full functionality as soon as possible and updates will continue to be made through this page.
Posted Apr 29, 2021 - 14:38 AEST
This incident affected: Funnel (CRM).