Schoolbox Apps unavailable

Incident Report for Digistorm

Resolved

This incident has been resolved.
Posted Mar 08, 2023 - 08:40 AEST

Monitoring

Digistorm has deployed a fix to affected apps. This appears to have rectified the issue but Engineers will continue monitoring the platform.
Posted Mar 08, 2023 - 08:23 AEST

Identified

The issue has been identified and a fix is being prepared.
Posted Mar 08, 2023 - 08:22 AEST

Investigating

We are aware of service interruptions affecting Schoolbox App users and we are currently investigating this issue. We will provide an update as soon as we have identified the issue.
Posted Mar 08, 2023 - 08:09 AEST
This incident affected: App (Digistorm App).