Intermittent email delivery performance
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted May 05, 2022 - 11:28 AEST
Monitoring
The team have deployed a fix that has been causing intermittent issues with email delivery within Funnel Communication.

We will continue to monitor the system following that release.
Posted May 05, 2022 - 10:04 AEST
Investigating
We are currently investigating an issue reported around intermittent email delivery for Funnel Communications.
Posted May 05, 2022 - 08:12 AEST
This incident affected: Funnel (CRM).