Intermittent issues with eduAPP Platform
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted Jul 23, 2019 - 09:16 AEST
Identified
Our engineers are aware of an issue affecting some of our eduAPP schools this morning. We are working to resolve this ASAP and apologise for any inconvenience caused.
Posted Jul 23, 2019 - 09:05 AEST
This incident affected: App (Digistorm App).