Intermittent outages across ENROL platforms

Incident Report for Digistorm

Resolved

The incident has been resolved.
Posted Mar 14, 2023 - 12:03 AEST

Update

We are continuing to monitor for any further issues.
Posted Mar 14, 2023 - 11:24 AEST

Monitoring

A fix has been implemented and Engineers are monitoring the platform.
Posted Mar 14, 2023 - 11:23 AEST

Identified

The issue has been identified and a fix is being prepared.
Posted Mar 14, 2023 - 11:22 AEST

Investigating

Please note that Digistorm is aware of intermittent outages affecting certain ENROL platforms and Engineers are investigating.
Posted Mar 14, 2023 - 11:08 AEST