Intermittent issue: Absentee form on Apps
Incident Report for Digistorm
Resolved
Thank you for your patience while our team resolved this issue.
Posted Aug 15, 2023 - 15:26 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2023 - 11:34 AEST
Update
We've made a change to our forms library that impacted how the Absentee form loads in the App. The change was reverted and the team is investigating the cause.
Posted Aug 15, 2023 - 11:32 AEST
Investigating
We are currently investigating a potential issue with absentee forms not being available for certain Apps users. We will update as we can confirm more information.
Posted Aug 15, 2023 - 09:44 AEST
This incident affected: App (Digistorm App).