Funnel Outages
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 09:48 AEST
Update
The issue has been resolved and all delayed emails, automations and activity log records have been processed.
Posted Sep 15, 2023 - 09:48 AEST
Investigating
Between 12:00 AM on September 12th and 6:00 PM on September 13th (AEST), there were delays in email delivery, automations, and creating activity log records. Our team is actively investigating the root cause of this problem, and delayed emails will gradually resume processing throughout the day.
Posted Sep 14, 2023 - 10:52 AEST
This incident affected: Funnel (CRM, Forms).