Absentee App forms
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 15:46 AEST
Monitoring
A fix has been deployed to resolve the issue that was impacting absentee forms within the Digistorm App and we are continuing to monitor the situation.
Posted Sep 12, 2023 - 14:23 AEST
Investigating
We are investigating an issue causing intermittent performance issues with absentee forms within the Digistorm App which is preventing users from submitting an absence.
Posted Sep 12, 2023 - 13:17 AEST
This incident affected: App (Digistorm App).