Intermittent performance issues
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted May 12, 2022 - 14:36 AEST
Monitoring
The cause of the intermittent performance issues within Funnel has been resolved and the team will continue to monitor the situation.
Posted May 12, 2022 - 11:34 AEST
Investigating
We are currently investigating an issue that is causing intermittent performance issues within Funnel.
Posted May 12, 2022 - 11:16 AEST
This incident affected: Funnel (CRM).