Issue with iOS Push Notifications
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 10:56 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2023 - 10:49 AEST
Identified
A problem has been discovered as a result of the recent GA4 updates. As a result, push notifications are not functioning correctly for certain iOS devices and are failing to reach their intended recipients.
Posted Jul 12, 2023 - 10:48 AEST
This incident affected: App (Digistorm App).