App outage
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 18:47 AEST
Monitoring
The team have resolved the issue that has been causing performance issues across the App and Digistorm CMS. Both systems have returned to normal.

We will continue to monitor the situation.
Posted Aug 29, 2023 - 15:10 AEST
Update
The team are continuing to investigate the issue that is impacting the accessibility of the App and our CMS.

We apologise for any inconvenience that this is causing.
Posted Aug 29, 2023 - 14:29 AEST
Investigating
We are currently investigating an issue that is causing intermittent performance issues with the App and Digistorm CMS (eduapp.com.au).
Posted Aug 29, 2023 - 14:15 AEST
This incident affected: App (Digistorm App).