Absentee forms unavailable

Incident Report for Digistorm

Resolved

Thank you for your patience as our team worked on resolving the issue. The functionality is now operating normally.
Posted Feb 06, 2024 - 10:35 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 09:04 AEST

Update

We are continuing to investigate this issue.
Posted Feb 06, 2024 - 08:47 AEST

Investigating

We are currently investigating an issue impacting the loading of absentee forms within the Digistorm App.
Posted Feb 06, 2024 - 08:47 AEST
This incident affected: App (Absentee Form).