App degraded performance

Incident Report for Digistorm

Resolved

Our product team have resolved this issue and the App is now running as intended.
Posted Mar 06, 2025 - 08:39 AEST

Monitoring

Due to a significant increase in traffic, the Digistorm apps are currently experiencing performance issues across all platforms.

Our development team is actively monitoring and has increased capacity on key services associated to the apps.
Posted Mar 05, 2025 - 14:39 AEST

Investigating

Due to a significant increase in traffic, the Digistorm apps are currently experiencing performance issues across all platforms.

Our development team is actively monitoring and has increased capacity on key services associated to the apps.
Posted Mar 05, 2025 - 12:58 AEST
This incident affected: App (Digistorm App, Schoolbox App, Edumate App).