Your App maintenance has now been completed. Thank you for your patience as we rolled out this important upgrade.
Posted Sep 29, 2024 - 10:13 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2024 - 10:11 AEST
Investigating
We’re making some important upgrades to keep your App performing at its best. Thank you for your patience for the next 30-60 minutes during this off-peak time.