Funnel Performance
Incident Report for Digistorm
Resolved
This incident has now been resolved. Thank you for your patience as our team monitored for system stability overnight.
Posted Dec 06, 2023 - 09:41 AEST
Monitoring
Our team have now identified and rolled out a fix. We're now monitoring the system for stability. Thank you for your patience as we worked towards a resolution.
Posted Dec 05, 2023 - 14:31 AEST
Investigating
We are investigating reports about intermittent performance issues trying to access Funnel.
Posted Dec 05, 2023 - 08:48 AEST
This incident affected: Funnel (CRM, Forms, Email, Events, Bookings, Automations, Payments, API).