Enrol customers experiencing technical issues
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 12:25 AEST
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2022 - 17:11 AEST
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2022 - 17:10 AEST
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2022 - 16:26 AEST
Monitoring
Thank you for your patience. A fix has been implemented, and our team is closely monitoring the situation.
Posted Feb 02, 2022 - 16:25 AEST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2022 - 15:28 AEST
Investigating
Some users are currently experiencing technical issues with Enrol forms (this excludes Funnel form users). Our team is investigating and working toward a speedy resolution! Thank you for your patience.
Posted Feb 02, 2022 - 15:14 AEST
This incident affected: Enrol.