Funnel: Intermittent performance issue

Incident Report for Digistorm

Resolved

This incident has been resolved.
Posted May 08, 2024 - 05:52 AEST

Monitoring

Our team have identified the cause, and rolled out a fix for the intermittent performance issues on Funnel. We'll continue to monitor for stability of the system. Our sincere apologies for the inconvenience, and thank you for your patience.
Posted May 07, 2024 - 11:22 AEST

Update

We are continuing to investigate this issue.
Posted May 07, 2024 - 09:42 AEST

Investigating

We are currently investigating intermittent performance issues that might be affecting some Funnel users.
Posted May 07, 2024 - 09:35 AEST
This incident affected: Funnel (CRM, Forms, Email, Events, Bookings, Automations, Payments, API).