Form Email Link Errors
Incident Report for Digistorm
Resolved
We have resolved the issue relating to HTTPS for tracking links in emails sent via email through Funnel. Form email links will continue to work as normal.
Posted Sep 26, 2024 - 18:28 AEST
Investigating
We are currently investigating failed form links that have been sent via email through Funnel that may be affecting a number of schools.
Posted Sep 26, 2024 - 15:01 AEST
This incident affected: Funnel (Forms).