Intermittent disruptions on some school's Digistorm Apps
Incident Report for Digistorm
Resolved
Thank you for your patience. This issue has now been been resolved. Should you require any further assistance, please connect with our team.
Posted Oct 06, 2022 - 14:27 AEST
Monitoring
A fix has been implemented and we are closely monitoring the platform and performance and stability.
Posted Oct 06, 2022 - 10:24 AEST
Investigating
We're aware of intermittent interruptions to our app platform for some of our schools. Thank you for your patience as this issue is investigated with the highest priority. Further updates will be provided through this page as we work to an urgent resolution.
Posted Oct 06, 2022 - 09:01 AEST
This incident affected: App (Digistorm App).