Schoolbox App Login Issue

Incident Report for Digistorm

Resolved

Some customers experienced issues with their Schoolbox connection following recent security improvements to the API. Affected customers will receive remediation instructions from Schoolbox shortly, these will need to be applied before the next major Schoolbox update to ensure the connection continues to function as expected.

If you have any questions, please contact the Schoolbox or Digistorm support teams.
Posted Jul 08, 2026 - 13:14 AEST

Investigating

We are aware of an issue affecting login for some schools using Schoolbox-integrated apps. We are actively investigating and working to resolve this as quickly as possible.
Posted Jul 08, 2026 - 09:28 AEST
This incident affected: App (Schoolbox App).