Intermittent delays with notifications for Apps customers
Incident Report for Digistorm
Resolved
This issue has now been successfully resolved.
Posted Dec 10, 2021 - 13:52 AEST
Monitoring
Our team have implemented a fix to resolve intermittent delays on notification deliveries for Digistorm App customers.

We continue to monitor that the solution is working as intended.

Once again thank you for your patience, and we hope to confirm final resolution shortly.
Posted Dec 07, 2021 - 10:08 AEST
Identified
Our team is working hard to resolve intermittent delays that are currently affecting notification deliveries for Digistorm App customers.

Please be aware that the identified issue mostly affects integrated products such as Schoolbox, Clipboard, EdSmart, Edumate, and TASS.

We apologise for the inconvenience and are working toward a solution as soon as possible.
Posted Dec 03, 2021 - 15:38 AEST
This incident affected: App (Digistorm App).